1 votes

Installation request for dompdf / dompdf v0.8.2 -> supported by dompdf / dompdf [v0.8.2]. - dompdf / dompdf v0.8.2 requires ext-gd * ->

I am getting the following error after cloning my project to rebuild it with composer install and I get the following error

introducir la descripción de la imagen aquí

I am working with laravel-valet when I install laravel I have no problem, and when I execute composer everything works fine please any help

0voto

simon Points 1227

It is possible that php-cli is not enabled, you can enable it this way

sudo phpenmod gd

UPDATE

I guess you are using the ppa: ondrej php package (7.1), which confuses you with the default ubuntu 14.04 php package (7.7.1).

To install the php 7.1 gd library from ppa: ondrej, you must use:

sudo apt-get install php5.6-gd

I hope it helps you to solve the problem you are having.

source

HolaDevs.com

HolaDevs is an online community of programmers and software lovers.
You can check other people responses or create a new question if you don't find a solution

Powered by:

X